Please patiently wait till your ticket is proceeded. In case you'd add a new comment before we have a chance to respond, your ticket will go down the list, so, you must edit your previous comment instead.

If you cannot log in, you can send an email to frank@thememove.com and provide your purchase code, our team will check to help you.

Okay
  Print

Problem with WordPress 5.5


Thousands of websites have become broken since WordPress 5.5 shipped without a JavaScript library called jQuery Migrate. We've updated all of our themes and now they are compatible with WordPress 5.5. 

Follow our instruction to make your site work perfectly again:

  1. Update your site to the latest version of the theme - we have done the job to be sure our themes are compatible with  5.5 
  2. Install Enable jQuery Migrate Helper to fix the problem
  3. Clear cache and reload your site.

Problem solved.