Okay
  Public Ticket #1841383
Front end WP Bakary does not work?
Closed

Comments

  • cacadooo started the conversation

    Hi,

    I want to edit my website but from a front end as it is easier. However, I can only see the below and I cannot do anything. I am rather used to work with a graphical interface on the contrary to backend. I am on businext 1.1.4 as it had a custom fix made for languages switch which was not visible.

  •  71
    ThemeMove replied

    Hi,

    Could you please send me 

    • The WordPress admin information (login URL, username & password)
    • The FTP login information (server address, username & password)

    So, I can give a thorough check and find a solution for you.

    Do not forget to set your answer as private

    2726766990.png

    Best Regards,

    Thememove Team.

  •   cacadooo replied privately
  •   Steve replied privately
  •   cacadooo replied privately
  •  98
    Steve replied

    Access the Plugins Menu.  

    Go to WordPress Admin Menu > Plugins     


    Deactivate the WPBakery Page Builder.  

    Deactivate the WPBakery Page Builder  plugin.

    7746012959.png


    Uninstall WPBakery Page Builder.  

    2631235620.png

    Then Install using Plugins > Add new and use upload option with provided file in earlier comments.

    Best Regards,
    Hina Sultan

    Thememove Support.

  • cacadooo replied

    Hi,

    Thank you. I updated the plugin as per the guideline but to no avail.

    I still see this when trying to edit with WPBakery:

    The update is there but no changes in behavior:

    Regards,

    Piotr

  •   Steve replied privately
  • cacadooo replied

    Hi, 

    Thanks. Apparently, there is an issue with firefox on both PCs I checked. I cleaned cache in Firefox but to no avail. IE and Edge seem to be working. Why only Firefox is giving such a problem? What browser did you use?

    You must faced some issue with the website at your end. I did not encouter such problem here. I believe the Theme generally could be speedier:)

    That said could you please anonimize the website address in your picture or please make your response private?

    Regards,

    Piotr

  •  98
    Steve replied

    I have used chrome and look like an issue with hosting or cloud. However after several reloads it works can be seen in previous comments video.

    Best Regards,
    Hina Sultan

    Thememove Support.

  •   cacadooo replied privately
  •  98
    Steve replied

    Hi,

    I'm afraid, could you please provide us the page url on which you are referring view details blocks/words? I have check your site but unable to see the block there?

    Best Regards,
    Hina Sultan

    Thememove Support.

  •   cacadooo replied privately
  •  98
    Steve replied

    I have confirmed that and it is a part of theme language

    8787879500.png

    You can translate all the theme strings using this technique ( Make use of the Loco Translate plugin ): http://document.thememove.com/structure-document/#document-8

    Best Regards,
    Hina Sultan

    Thememove Support.

  • cacadooo replied

    Hi,

    I have it:

    Thus it is still in English:/

    Regards,

    Piotr

  •  98
    Steve replied

    Hi,

    Could you please send me 

    • The WordPress admin information (login URL, username & password)

    So, I can give a thorough check and find a solution for you.

    Do not forget to set your answer as private

    2726766990.png

    Best Regards,
    Hina Sultan

    Thememove Support.

  •   cacadooo replied privately
  •  98
    Steve replied

    Yes, I can see the issue there. Please provide us FTP logins info so we can troubleshoot issue further?

    Best Regards,
    Hina Sultan

    Thememove Support.

  •   cacadooo replied privately
  •  98
    Steve replied

    No, I just switched theme from child to parent theme. As for issue , I'm going to forward details to dev but now our backoffice is closed. so I 'll update you tomorrow when I received update from dev.

    Best Regards,
    Hina Sultan

    Thememove Support.

  • cacadooo replied

    Ok so please revert the theme as the page cannot look like that for the next 24 hours.

    Piotr

  •  98
    Steve replied

    In this case you can activate child them via Appearance > Themes

    Best Regards,
    Hina Sultan

    Thememove Support.

  • cacadooo replied

    Hina,

    Sorry but it was not me who changed  it but you so please revert changes you made until devs can deal with it. I have no time fixing it now.


    Regards,

    Piotr

  • cacadooo replied

    Fonts are also different in a contact form than before the access I gave you. You played with some settings and I am left on my own now. Please fix these fonts in the contact form as they shold be Montserratfor both PL an EN version I am sorry but I have no time fixing issues after such support. It is unacceptable and it is difficult to stay calm. Seriously!

  •  98
    Steve replied

    Hi,

    It seems you have already switched theme to Child -Theme,.

    2618349634.png

    Best Regards,
    Hina Sultan

    Thememove Support.

  • cacadooo replied

    Hi,

    Yes because you didn't do it yesterday despite me asking, leaving the site looking terrible. Still, the fonts somehow got corrupted when you started tinkering with some settings so please fix it.

    Piotr

  • cacadooo replied

    Hi,

    What is the status?

    Regards,

    Piotr

  •  98
    Steve replied

    Hi,

    Your FTP details are working but there are no directory to show except incoming:

    4701664106.png

    Best Regards,
    Hina Sultan

    Thememove Support.

  • cacadooo replied

    Hi,

    you can try again. When the fonts will be fixed?

    Regards,

    Piotr

  •  98
    Steve replied

    sure, I will forward details to dev. As for fonts, I'm afraid we dont know about that we have just switched your theme to parent theme which is a basic part of troublehooting and nothing has been changed/touch with fonts etc. and we are also not aware of about which font  you were using so you please check and set it inside theme settings.

    let me know how it goes.

    Best Regards,
    Hina Sultan

    Thememove Support.

  • cacadooo replied

    Fine. Fonts became messed up after your login. I seriously regret I chose this theme as I cannot rely on the support that messes the website and then tells me to fix things. Simple as that.

    Access revoked.

    I will recover the website and write a relevant review.

    Regards,

    Piotr

  •  98
    Steve replied

    Hi,

    I apologize, I think you misunderstood my reply or I didn't explained you well. What I'd like to say that I really don't know which Font you are using on your website so how can we fix if we don't really know that? and you are in a better position as you know the fonts you were using IF it changed (because I don't think switching between child theme to parent theme does change any settings). As far as support is concerned, so I'm here for support and would like you to know that we don't offer hands on assistance for this specific reason and I offered voluntarily for you to setup your Translation at your site. Because theme is compatible with translation and it is all about setup of translation which doesn't comes in scope but I voluntarily offered you full assistance regarding hands on assistance with your translation setup and found that you didn't selected Language inside core wordpress settings but it was still not working because the name of translation file was not correct and thats why I asked FTP logins. I again apologize  If I make you think that I'm not interested to help you in anyway due to different language barriers. I'll keep this ticket open for you so you can post us back once font issue resolve.

    Best Regards,
    Hina Sultan

    Thememove Support.

  •   cacadooo replied privately
  •  71
    ThemeMove replied

    What is the admin URL? I try to visit http://www.eratrust.pl/wp-admin but it's 404 page

    Best Regards,

    Thememove Team.

  •   cacadooo replied privately
  • cacadooo replied

    Hi,

    When is this going to be fixed?

    Regards,

    Piotr

  •  895
    Linh replied

    Hello

    You can get the newest visual plugin in my attached then update for your site to fix it.

    Best regards.

    Attached files:  visual5.7.zip

  • cacadooo replied

    Hi,

    are you referring to the translation problem or what exactly?

    Regards,

    Piotr

  •  895
    Linh replied

    Hello

    Very strange problem. We checked everything and tried to test it with other themes (default 2019 theme). The problem always occurs. 

    It seems to be some issue with the WPBakery page builder plugin. Do you have a possibility to create a development website where you will be able to install everything from scratch and test? Maybe some files in your WordPress installation are corrupted.

    Best regards

  • cacadooo replied

    Hi,

    No I do not have a possibility to build from sctrach. I still do not now whether you are refering to problem with WPBakery loadin or the translation of specific section listed in this thread (I provided all the files before

    ).

    In my opinion WP Bakery is not user friendly by the way compared to Elementor. Is is possible to replace WPBakery with Elementor with this theme without problems?

    Regards,

    Piotr

  •  895
    Linh replied

    Hello

    I think the problem does not come from our theme. You can deactivate our theme with all plugins but just keep only WPBakery plugin and activate Twenty Nineteen (default wordpress theme) to check. 

    The problem still exist without our theme and plugins. 

    In this case, you should build your page in back end to make it work normal.

    FYI.

    Thanks

  • cacadooo replied

    Hi,

    What I asked for is whether I can remove WP Bakery and use your theme with Elementor without problems.

    You did not identify where the problem is but you made assumption that your theme works correctly despite I gave you all the access.

    The website was build from the backend perspective by my devs but apparetnly you blame undefined factors.

    Again you state "problem still exist without our theme and plugins" but you did not state which problem? Translation of "view details" or WPBakery as I am still confused?

    I seriously regret I bought the theme and the situation confirms I cannot relay on your support to fix things. As I mentioned to Hina before,  this will be reviewed and described by me. Regretably, I cannot recommend the theme to the community.

    Regards,

    Piotr

  •  895
    Linh replied

    Hello

    WB Bakery is one of required plugin so it can not be remove. The theme function might not work without it.

    About the Elementor plugin, you can ask plugin author about compatible with theme before purchase and use it.

    Thank for your understanding.

  • cacadooo replied

    Hi,

    I contacted the hosting company about inability to edit and work with WPBakery. They got back to me yesterday. They tested their connection in their data center so there is no possibility this issue relates to the slow server (I do not even use 20% of assigned resources including connection). Please speak with WPBakery creators about the issue as I simply cannot even get my blog up and running. Hosting company directly in their headquarter have exactely the same problem and they checked everything with admins.

    I cannot be left like that on my own. Please seek help from WPBakery directly. As you mentioned below

    "The problem still exist without our theme and plugins." and since you were deactivating plugins and problem persists, it means there is something not right with WPBakery.

    All the time I see:


    It really needs to be addressed. It should really work like in this video:

    https://www.youtube.com/watch?v=dad5F67vkGY

    Regards,

    Piotr

  •   Linh replied privately
  •   cacadooo replied privately
  •  895
    Linh replied

    Hello

    The strange thing is the problem still remain even changed to wordpress 2019 default theme as i said in previous message. You can try to check it again by your self.

    We will contact plugin author for more details of this plugin bug.

    In this time, please kindly use the backend editor to set up your page.

    Thanks

  • cacadooo replied

    Hi,

    I would appreciate contacting WPBakery.

    Please note that despite objects are added in the backend:

    All I see are those loading dots when previewing the page (caching disabled and cloudflare in development mode):

    I look forward to hearing from you soon.

    Regards,

    Piotr

  •  895
    Linh replied

    Hello

    You should update the page first before preview/view the page.

    http://prntscr.com/mzwjya

    Thanks

  • cacadooo replied

    Thanks, I did that but to no avail.

  •  895
    Linh replied

    Hello

    Do you mean you have edited the page but the changes does not apply when view the page? 

    I tried to add new text block of your homepage as this:

    http://prntscr.com/n09m8u

    and go to front end to check the change and see the text block content is display well.

    http://prntscr.com/n09mka

    Thanks

  • cacadooo replied

    Hi,

    No I meant obejcts on the blog like post gird:


    Elements just do not load. Text I thing is not a problem once it loads. I can edit text on the page you are referring to.

    Regards,

    Piotr

  •  895
    Linh replied

    Hello

    Do you mean this: http://prntscr.com/n0dvi6 ?

    The problem is you do not have any post to display so the 3 dots display there without data.

    https://eratrust.pl/wp-admin/edit.php

    Please check it again.

    Thanks

  • cacadooo replied

    Please see frontend rather than backend. See www.eratrust.pl/blog You will have noticed what I mean.

    Do you see my screenshots when I paste them here or do I need to each time to create a link to them like you do?

    Regards,

    Piotr

  •  895
    Linh replied

    Hello

    The problem is you do not have any post to display. 

    If you do not have any post data, please do not add the element to the page or at least create one new post to make it display normal.

    Thanks

  • cacadooo replied

    Hi,

    Sorry but there are posts remaining from the theme (see the screenshot):

    aL9ZLw8.png

    I don't understand really why wrote there are not any. Any idea when WPBakery is going to assist with this problem?
    Regards,
    Piotr
  •  895
    Linh replied

    Hello

    Don't you see all your post is in Draft mode? It can not be preview on front page. 

    Please set it publish then check again.

    Thanks

  • cacadooo replied

    Hi,

    Blind me! You are right!

    Thanks,

    Piotr

  •  895
    Linh replied

    Please contact if you have any other question so i can help.

    Thanks