Okay
  Public Ticket #1954945
woocommerce
Closed

Comments

  • isabelle lanier started the conversation

    L'installation du plugin woocommerce m'affiche: ne dispose pas d'un entête valide.!!!!

  •  872
    Linh replied

    Hello

    Could you description more details of the problem and provide your site url with an admin account so i can help better.

    Thanks

  •   isabelle lanier replied privately
  •  872
    Linh replied

    Hello

    That mean you have installed Woocommerce plugin or in this folder / wp-content / plugins / has exist woocommerce folder. 

    Please check the installed plugin again.

    Thanks

  • isabelle lanier replied

    Bonjour,

    J'ai toujours le même problème, j'ai  désinstallé tous les plu gins rien ne bouge.

    J'ai aussi une mise a jour insight core qui ne veut pas partir sur le thème acheté et le code d'achat est  bien entrer.

    (j'ai installé la démo complète du thème acheté.)

    IDTempsDescriptionAction# 11a25 mars 2019Correction: lien de mise à jour httpsVeuillez entrer votre code d'achat pour mettre à jour le thème.Installation du plugin: WooCommerce

    Cette extension ne dispose pas d’un en-tête valide.

    Téléchargement du paquet d’installation depuis https://downloads.wordpress.org/plugin/woocommerce.3.5.7.zip

    Décompression de l’archive de l’extension…

    Installation de l’extension…

    Le dossier de destination existe déjà. /homepages/21/d779152861/htdocs/app779153013/wp-content/plugins/woocommerce/

    L’installation de l’extension a échoué.

  •  872
    Linh replied

    Hello

    Could you provide your site url with an admin account and ftp account so i can access to help you check it?

    Thanks

  •   isabelle lanier replied privately
  •  872
    Linh replied

    Hello

    What is host name to access with ftp account? i can see only username and password

    Thanks

  • isabelle lanier replied

    bonjour,

    Hebergeur 1&1 ionos

    Je vous fais confiance  à la confidentialité de tous les mots de passe données!!!

    Merci

  •  872
    Linh replied

    Hello

    I mean this host name:  http://prntscr.com/n90iux

    Thanks

  • isabelle lanier replied

    bonjour,

    Désolée je suis un peu perdu j’espère que c'est ceci

    access779152861.webspace-data.io

    MERCI 

  •  872
    Linh replied

    Hello

    I have installed plugin for you. 

    http://prntscr.com/n9difl

    Please access and check again.

    Thanks

  • isabelle lanier replied

    Bonjour,

    Tout a l'air de fonctionner, j'ai  woocommerce !!!

    Merci beaucoup de votre aide.

  •  872
    Linh replied

    Hi 

    I hope you're happy with it.

    Please contact if you have any problem so i can help you check.

    Thanks

  • isabelle lanier replied

    Bonjour,

    J'ai toujours une mise a jour en rouge dans "insighcore" me demandant le code d'achat pour la mise a jour.

    Je ne sais pas comment faire pour la faire partir?

    Merci

  •  872
    Linh replied

    Hello

    Just leave the warning message because your site is up to date. 

    We will update the new version to fix it soon.

    Thanks

  • isabelle lanier replied

    Bonjour,

    je voudrai savoir s'il est possible de mettre woocommerce en Français.

    Cordialement

    isabelle

  •  872
    Linh replied

    Hello

    You can use loco translate plugin to translate woocommerce text:

    How to translate the theme

    or refer this document for more details:

    https://docs.woocommerce.com/document/woocommerce-localization/

    Thanks

  • isabelle lanier replied

    Bonjour,

    La mise a jour" learts" ne veut pas se faire .

     Une erreur est survenue lors de la mise à jour de Learts : Aucune archive de mise à jour disponible.

    ` Votre thème (Learts) contient des copies obsolètes de certains fichiers de modèles WooCommerce.


    ### Environnement WordPress ###.

    Adresse WordPress (URL): http://xn--crationaulaser-ckb.fr
    Adresse du site (URL): http://xn--crationaulaser-ckb.fr
    Version WC: 3.6.1
    Répertoire de journaux inscriptible: ✔
    Version WP: 5.1.1
    WP Multisite: -
    WP Limite de mémoire: 128 Mo
    Mode de débogage WP: -
    WP Cron: ✔
    Langue: fr_FR
    Cache d'objets externe: -

    ### Environnement serveur ###

    Server Info: Apache
    PHP Version: 7.0.32 - Nous recommandons d’utiliser PHP 7.2 ou supérieur pour optimiser les performances et la sécurité. Comment mettre à jour votre version de PHP ?
    PHP Post Max Size: 6 MB
    PHP Time Limit: 30
    PHP Max Input Vars: 1000
    cURL Version: 7.38.0
    OpenSSL/1.0.1t

    SUHOSIN installé: -
    Version de MySQL: Version 5.5.60-0 + deb7u1-log - Nous recommandons MySQL version 5.6 minimum. Voir: Exigences de WordPress
    Max Taille de téléchargement: 64 Mo
    Le fuseau horaire par défaut est UTC: ✔
    fsockopen / cURL: ✔
    SoapClient: ✔
    DOMDocument: ✔
    GZip: ✔
    Chaîne multi-octets: ✔
    Poste distant: ✔ À
    distance Obtenez: ✔

    ### Base de données ###

    WC Database Version: 3.6.1
    WC Database Prefix: yq06srn4ak
    MaxMind GeoIP Database: ✔
    Taille totale de la base de données: 5.23MB
    Taille de la base de données: 4.82MB
    Taille de l’index: 0.41MB
    yq06srn4akwoocommerce_sessions: Données : 0.01MB + Index: 0.00MB
    yq06srn4akwoocommerce_api_keys: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_attribute_taxonomies: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_downloadable_product_permissions: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_order_items: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_order_itemmeta: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_tax_rates: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_tax_rate_locations: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_shipping_zones: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_shipping_zone_locations: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_shipping_zone_methods: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_payment_tokens: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_payment_tokenmeta: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwoocommerce_log: Données : 0.00MB + Index: 0.00MB
    yq06srn4akblc_filters: Données : 0.00MB + Index: 0.00MB
    yq06srn4akblc_instances: Données : 0.00MB + Index: 0.00MB
    yq06srn4akblc_links: Données : 0.01MB + Index: 0.01MB
    yq06srn4akblc_synch: Données : 0.00MB + Index: 0.00MB
    yq06srn4akcommentmeta: Données : 0.00MB + Index: 0.01MB
    yq06srn4akcomments: Données : 0.01MB + Index: 0.02MB
    yq06srn4akfailed_jobs: Données : 0.00MB + Index: 0.00MB
    yq06srn4aklinks: Données : 0.00MB + Index: 0.00MB
    yq06srn4akmailchimp_carts: Données : 0.00MB + Index: 0.00MB
    yq06srn4akoptions: Données : 1.34MB + Index: 0.06MB
    yq06srn4akpostmeta: Données : 0.92MB + Index: 0.16MB
    yq06srn4akposts: Données : 0.80MB + Index: 0.07MB
    yq06srn4akqueue: Données : 0.00MB + Index: 0.00MB
    yq06srn4akrevslider_css: Données : 0.09MB + Index: 0.00MB
    yq06srn4akrevslider_layer_animations: Données : 0.00MB + Index: 0.00MB
    yq06srn4akrevslider_navigations: Données : 0.01MB + Index: 0.00MB
    yq06srn4akrevslider_sliders: Données : 0.14MB + Index: 0.00MB
    yq06srn4akrevslider_slides: Données : 1.45MB + Index: 0.00MB
    yq06srn4akrevslider_static_slides: Données : 0.00MB + Index: 0.00MB
    yq06srn4akstatify: Données : 0.01MB + Index: 0.02MB
    yq06srn4aktermmeta: Données : 0.01MB + Index: 0.01MB
    yq06srn4akterms: Données : 0.00MB + Index: 0.01MB
    yq06srn4akterm_relationships: Données : 0.00MB + Index: 0.01MB
    yq06srn4akterm_taxonomy: Données : 0.00MB + Index: 0.00MB
    yq06srn4akusermeta: Données : 0.02MB + Index: 0.01MB
    yq06srn4akusers: Données : 0.00MB + Index: 0.01MB
    yq06srn4akwc_download_log: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwc_product_meta_lookup: Données : 0.00MB + Index: 0.01MB
    yq06srn4akwc_webhooks: Données : 0.00MB + Index: 0.00MB
    yq06srn4akwpmm_subscribers: Données : 0.00MB + Index: 0.00MB
    yq06srn4akyith_wcwl: Données : 0.00MB + Index: 0.00MB
    yq06srn4akyith_wcwl_lists: Données : 0.00MB + Index: 0.00MB
    yq06srn4akyoast_seo_links: Données : 0.00MB + Index: 0.00MB
    yq06srn4akyoast_seo_meta: Données : 0.00MB + Index: 0.00MB

    ### Post Type Counts ###

    fixation: 25
    customize_changeset: 82
    ic_mega_menu: 3
    ic_popup: 3
    jetpack_migration: 2
    jp_img_sitemap: 1
    jp_sitemap: 1
    jp_sitemap_master: 1
    nav_menu_item: 12
    page: 49
    portefeuille: 10
    publication: 3
    produit: 4
    révision: 164
    -action programmée: 28
    Appréciation: 4
    wpcf7_contact_form: 2
    wpforms: 1

    ### Sécurité ###

    Secure connection (HTTPS): ❌
    Votre boutique n’utilise pas HTTPS. En savoir plus sur HTTPS et les certificats SSL.
    Hide errors from visitors: ✔

    ### Plugins actifs (25) ###

    Redux Framework: par Team Redux – 3.6.15
    a3 Lazy Load: par a3rev Software – 1.9.2 – Non testé avec la version active de WooCommerce
    Broken Link Checker: par ManageWP – 1.11.8
    Insight Core: par InsightStudio – 1.6.7.1
    Insight Swatches: par ThemeMove – 1.0.9 – Non testé avec la version active de WooCommerce
    Éditeur de page: par Michael M - WPBakery.com – 5.7
    Learts Addons: par ThemeMove – 1.5
    Limit Login Attempts Reloaded: par WPChef – 2.7.4
    Shoppable Images Lite: par Studio Wombat – 1.0.6
    Mailchimp for WooCommerce: par Mailchimp – 2.1.15 – Non testé avec la version active de WooCommerce
    Regenerate Thumbnails: par Alex Mills (Viper007Bond) – 3.1.0
    Slider Revolution: par ThemePunch – 5.4.8.2
    Statify: Par Pluginkollektiv - 1.6.3
    Le calendrier des événements: par Modern Tribe
    Inc. - 4.9.0

    TinyMCE Advanced: par Andrew Ozz – 5.1.0
    WPC Bought Together for WooCommerce: par WPclever.net – 1.3.8 – Non testé avec la version active de WooCommerce
    Woocomerce Brands Pro: par Proword – 4.4.2 – Non testé avec la version active de WooCommerce
    WooCommerce Blocks: par Automattic – 2.0.0
    WooCommerce Stripe Gateway: par WooCommerce – 4.1.16
    WooCommerce Services: par Automattic – 1.19.0 – Non testé avec la version active de WooCommerce
    WooCommerce: par Automattic – 3.6.1
    Yoast SEO: par L’équipe Yoast – 11.0 – Non testé avec la version active de WooCommerce
    WP Maintenance Mode: par Designmodo – 2.2.3
    WP-PostViews: par Lester 'GaMerZ' Chan – 1.76.1
    WPForms Lite: par WPForms – 1.5.2.2

    ### Plugins inactifs (7) ###

    Akismet Anti-Spam: par Automattic - 4.1.1
    Antispam Abeille: par pluginkollektiv - 2.9.1
    Formulaire de contact 7: par Takayuki Miyoshi - 5.1.1
    Envato Marché: par Envato - 2.0.1
    Régénérer les miniatures Avancé: par ShortPixel - 2.0.1
    YITH WooCommerce Comparer: par YITH - 2.3.9
    YITH Liste de souhaits WooCommerce: par YITH - 2.2.9

    ### Doit utiliser des plugins (4) ###

    1 & 1 Managed WordPress: par 1 & 1 - 1.1.0
    Sous-domaine de produit 1 & 1: par 1 & 1 - 1.1.0
    Alfred, l'assistant: par 1 & 1 IONOS - 5.4.1
    Carnet d'adresses intime: par 1 & 1 IONOS - 1.0.0

    ### Réglages ###

    API activée: -
    Force SSL: ✔
    Monnaie: EUR (€)
    Monnaie Position: à droite
    Mille Séparateur
    :, Séparateur décimal:,
    Nombre de décimales: 3
    Taxonomies: Types de produits: externe (externe)
    groupé (groupé)
    simple (simple)
    variable ( variable)

    Taxonomies: Visibilité du produit: exclure du catalogue (exclure du catalogue)
    exclure de la recherche (exclure de la recherche) en
    vedette (en vedette)
    hors-stock (hors
    - stock) noté-1 (évalué-1)
    noté-2 (évalué) -2)
    coté-3 (coté-3)
    coté-4 (coté-4)
    coté-5 (coté-5)

    Connecté à WooCommerce.com: ✔

    ### WC Pages ###

    Base de la boutique: #443 - /boutique-creation-au-laser
    Panier: ❌ La page ne contient pas le code court.
    Validation de la commande: ❌ La page ne contient pas le code court.
    Mon compte: #449 - /mon-compte
    Conditions générales de vente et d’utilisation: #3279 - /cgv

    ### Thème ###

    Name: Learts
    Version: 1.1
    Author URL: http://thememove.com
    Child Theme: ❌ – Si vous modifiez WooCommerce sur un thème parent que vous n’avez pas construit personnellement
    nous vous recommandons d’utiliser un thème enfant. Voir : Comment créer un thème enfant

    Assistance WooCommerce: ✔

    ### Modèles ###

    Overrides: learts/woocommerce/archive-product.php
    learts/woocommerce/cart/cart-item-data.php
    learts/woocommerce/cart/cart.php
    learts/woocommerce/cart/cross-sells.php
    learts/woocommerce/cart/mini-cart.php
    learts/woocommerce/content-product.php version 3.4.0 est obsolète. La version du noyau est 3.6.0
    learts/woocommerce/content-product_cat.php
    learts/woocommerce/content-single-product.php version 3.4.0 est obsolète. La version du noyau est 3.6.0
    learts/woocommerce/content-widget-product.php version 3.5.0 est obsolète. La version du noyau est 3.5.5
    learts/woocommerce/loop/add-to-cart.php
    learts/woocommerce/loop/loop-end.php
    learts/woocommerce/loop/loop-start.php
    learts/woocommerce/loop/orderby.php version 3.3.0 est obsolète. La version du noyau est 3.6.0
    learts/woocommerce/loop/pagination.php
    learts/woocommerce/loop/rating.php version 3.0.0 est obsolète. La version du noyau est 3.6.0
    learts/woocommerce/loop/result-count.php
    learts/woocommerce/loop/sale-flash.php
    learts/woocommerce/myaccount/form-login.php version 3.5.0 est obsolète. La version du noyau est 3.6.0
    learts/woocommerce/single-product/meta.php
    learts/woocommerce/single-product/product-image.php
    learts/woocommerce/single-product/product-thumbnails.php
    learts/woocommerce/single-product/related.php
    learts/woocommerce/single-product/sale-flash.php
    learts/woocommerce/single-product/share.php
    learts / woocommerce / mono-produit / tabs / tabs.php
    learts / woocommerce / mono-produit / title.php
    apprend / woocommerce / unique-produit / up-sells.php
    learts / woocommerce / unique-produit-revues.php version 3.5 .0 est obsolète. La version du noyau est 3.6.0
    apprend / woocommerce / single-product.php

    Outdated Templates: ❌


    Apprenez comment mettre à jour

    ### Planificateur d'actions ###

    Complet: 27
    Plus ancien: 2019-04-17 15:53:35 +0000
    Date: 2019-04-17 15:59:16 +0000

    En attente: 1
    Ancienne: 2019-04-24 15:53:35 +0000
    Date: 2019-04-24 15:53:35 +0000

    Annulé: 0
    Ancien: -
    Dernier: -

    En cours: 0
    Le plus ancien: - Le plus
    récent: -

    Échec: 0
    Le plus ancien: - Le plus
    récent: -

    `

    Je ne comprends rien a se qu'il faut faire, merci de me renseigner.

    Cordialement.

    isabelle.

  •  872
    Linh replied

    Hello

    In case you 're in your admin dashboard saying the theme includes some outdated WooCommerce templates, it means you' ve recently updated.

    Do not worry about that. You can work without the fixing outdated templates. That file do not affect to any function of theme and your site.

    We will check and update theme soon. 
    Thanks

  • isabelle lanier replied

    Bonjour 

    Je voudrais savoir si c'est possible de supprimer "Nom de l'entreprise" dans le formulaire d'inscription client de woocommerce.Il y a un astérisque obligatoire que je n'arrive pas a supprimer.

    Merci.

    Cordialement.

  •  872
    Linh replied

    Hello

    Do you mean the Company Name in checkout page or register page? 

    Thanks

  • isabelle lanier replied

    Bonjour,

    OUI c'est bien ça.

    Merci

  •  872
    Linh replied

    You can add this code to functions.php file of theme

    add_filter( 'woocommerce_billing_fields', 'filter_billing_fields', 20, 1 );
    function filter_billing_fields( $billing_fields ) {
        // Only on checkout page
        if( ! is_checkout() ) return $billing_fields;
        $billing_fields['billing_company']['required'] = false;
        return $billing_fields;
    }
    

    and add this code to Customize > Addition Css section to remove that field:

    .woocommerce #billing_company_field {
        display: none;
    }
    

    Thanks

  • isabelle lanier replied

    Bonjour,

    Il me faudrait aussi sur la page "adresse de livraison" du client  la modification pour supprimer "nom de l'entreprise".

    Merci beaucoup pour tout.

  •  872
    Linh replied

    Hello

    Do you mean the Stress Address field? 

    http://prntscr.com/nmoxn7

    If yes, you can use this codes:

    add_filter ( 'woocommerce_billing_fields' , 'filter_billing_fields' , 20 , 1 );
    function  filter_billing_fields ($ billing_fields)  { 
    if (! is_checkout ()) return $ billing_fields;    
    $ billing_fields [ 'billing_address_1' ] [ 'required' ] = false ;    
    return $ billing_fields;
    }
    .woocommerce #billing_address_1_field {    display: none;}

    Thanks

  • isabelle lanier replied

    Bonjour,

    J'ai un gros problème,

    Mon serveur a mis a jour mon site internet et maintenant je n'arrive plus a me connecté a mon tableau de bord word press.

    Je n'arrivais  pas a faire la mise a jour de votre  theme leart  pouvez vous le faire a ma place!!

    Mon serveur me dit que c'est peut être a cause du thème que ça plante!!!!

    Merci

  •  872
    Linh replied

    Hello

    Where do you add all the custom code that i gave you in previous replies? I can not see the child theme installed. 

    If i update main theme, all the changes will lost. 

    Please check again.

    Thanks

  • isabelle lanier replied

    Bonjour,

    Je viens de creer un dossier theme enfant.

    Pouvez vous m'expliquer comment faire une mise a jour du theme sans modifier mon site web.

    NOM DE L’ENTREPRISE * dans adresse client est toujour obligatoire, il ne veut pas se supprimer!!!!

    Le code ne marche pas.

  •  872
    Linh replied

    Hello

    Please move all your modified files to child theme with same folder path to keep it save. Then you can update parent theme normal.

    Thanks

  • isabelle lanier replied

    Bonjour,

    Je ne sais pas où sont les fichiers modifiés, comment les reperés.

    Pouvez vous regarder si j'ai bien fait correctement  le dossier theme enfant (learts-child).

    Merci.

  •  872
    Linh replied

    Hello

    Please upload learts child theme to install and activate it to use. Then you can modify again in functions.php file of child theme. 

    Thanks

  • isabelle lanier replied

    Bonjour,

    Je dois aller dans importer/exporter .... telecharger les fichiers des donnéés et après les mettre dans le dossier theme enfant que j'ai créer?

    Désolée de vous embêtez mais je ne voudrai pas faire de bétise je suis débutante donc merci beaucoup de votre aide.

    Coordialement 

  •  872
    Linh replied

    Hello

    It is not the point that i'm trying to tell you here.

    Do you know the child theme? Just install the child theme as the same parent theme that you installed. 

    Then you can modify code as my response in functions.php file of child theme.

    https://www.wpbeginner.com/beginners-guide/how-to-install-a-wordpress-child-theme/

    https://themefuse.com/child-themes-what-they-are-how-to-use-them-and-why/

    Thanks

  • isabelle lanier replied

    Bonjour,

    Si j'ai bien compris je dois télecharger le theme parent celui que j'ai acheté D:\theme WP\themeforest-23379196-learts-woocommerce-handmade-shop-wordpress-theme-wordpress-theme.zip\learts dans le dossier theme enfant que j'ai créer.

    Merci

  •  872
    Linh replied

    Hello

    No, it is not the way to install child theme. 

    When you download theme package on themeforest, you will have 2 theme for install. 

    - Parent theme.

    - Child theme. 

    Just install both of them and active child theme to use.

    Thanks

  • isabelle lanier replied

    Bonjour, 

    Je n'ai pas de thème enfant dans le paquet du thème!!!

    Je ne sais pas quoi faire ,pouvez vous me donner le téléchargement du thème enfant?

    Et si je me le theme enfant actif je vais tout recommencer mon site????

    Merci

  •  872
    Linh replied

    Hello

    The child theme is only use to modify the theme code (function) so it will not reset any setting of your current site.

    You can get it in my attachment.

    Thanks

    Attached files:  learts-child.zip

  • isabelle lanier replied

    Merci beaucoup.

  •  872
    Linh replied

    Hi 

    I hope you're happy with it.

    Please contact if you have any problem so i can help you check.

    Your satisfaction is our pleasure - Please vote and send your comments to us if you happy with our products and support.

    Thanks a lot!

  • isabelle lanier replied

    Bonjour,

    Je n'arrive toujours pas a faire la mise a jour du theme.Mon theme enfant "learts-child" est installé mais pas actif.Pouvez vous regarder si j'ai bien fais les installations correctement.Vous avez tous les codes pour vous connecter au serveur ?

    Merci

  •  872
    Linh replied

    Hello

    Please active the child theme to use and do all modify code in that child theme. When you want to update theme, you can use manual update method by download new theme package on themeforest and upload new parent theme to update your system. (don't remove child theme)

    https://thememove.ticksy.com/article/13943/

    Thanks

  • isabelle lanier replied

    Bonjour,

    Hourra j'ai réussie!!!!! 

    Encore merci de votre patience.

  •  872
    Linh replied

    You are welcome. 

  • isabelle lanier replied

    Bonjour,

    Depuis la mise à jour, des messages d'erreur s'affichent en  haut de mon tableau de bord:
    Warning: json_decode() expects parameter 1 to be string, array given in /homepages/21/d779152861/htdocs/app779153013/wp-content/plugins/insight-core/insight-core.php on line 294

    Warning: Cannot modify header information - headers already sent by (output started at /homepages/21/d779152861/htdocs/app779153013/wp-content/plugins/insight-core/insight-core.php:294) in /homepages/21/d779152861/htdocs/app779153013/wp-admin/includes/misc.php on line 1196

    Merci

  •  872
    Linh replied

    Hello

    That is just warning message of php structure. Don't worry, it does not effect on theme functions.

    If it display on front page, you can hide it by turn debug off.

    define( 'WP_DEBUG', false );
    @ini_set( 'display_errors', 0 );

    The following code, inserted in your wp-config.php file.

    Thanks

  • isabelle lanier replied

    Bonjour,

    Lors de la dernière mise à jour du theme ,  mes traductions faites avec loco translate ne se sont pas remisent.Pouvez vous me dire s'il y a un réglage special a faire?

    Merci

  •  872
    Linh replied

    Hello

    When update theme, the translated text via Loco Translate will be safe. 

    That is default plugin function. 

    Thanks

  • isabelle lanier replied

    Bonjour

    Je voudrai savoir s'il y a quelque chose a faire pour ne pas recommencer mes traductions a chaque mise à jour?

    Merci

  •  872
    Linh replied

    Hello

    There are have 2 ways to translate theme/plugins:

    1. Using Loco as this post: 

    How to translate the theme

    With this method, you no need to do to keep the translated file safe. It is saved method and working automatic.

    2. Using Poedit as this post: 

    How to Translate Themes and Plugins using Poedit

    The way to translate with Poedit is:

    - Translate on your desktop.

    - Upload translated .po/.mo files to live site.

    - After update theme, copy translated .po/.mo files to language folder of new theme package and replace the existed files then update .po file to get all new words.

    - Translate new word then upload to live site again.

    There are have some point you need to care:

    - Install theme on your localhost (your computer) and your site (live site) using same theme package.

    - Translate the word normal as the article with the site on localhost.

    - After translated, using FTP to move the translated file to your live site with same folder and replace it.

    ==> now your live site has translated.

    - After each new theme version, there are always have new word can be translated, you update for both localhost and live site with same theme package then come back to point 1 to translate again. 

    Thanks

  • isabelle lanier replied

    Bonjour,

    Pouvez vous m'aider à augmenter l'exécution maximale en PHP. Comment faut il faire?

    Normalement c'est a mon serveur de le faire mais il ne veut pas!!!

    Merci

  •  872
    Linh replied

    Hello

    That is related to server settings. We can not help you increase it via Wordpress dashboard. 

    You should contact the hosting provider to help you do it.

    Also that info almost using for import demo data. If you don't import demo data anymore, just leave it.

    Thanks

  • isabelle lanier replied

    Bonjour,

    J'ai un souci avec une extension du thème. Voici le message d'erreur:

    Avertissement : json_decode () s'attend à ce que le paramètre 1 soit une chaîne, le tableau figurant dans /homepages/21/d779152861/htdocs/app779153013/wp-content/plugins/insight-core/insight-core.php à la ligne 294 

    Avertissement : impossible de modifier les informations d'en-tête - en-têtes déjà envoyés par (sortie commencée à l'adresse /homepages/21/d779152861/htdocs/app779153013/wp-content/plugins/insight-core/insight-core.php:294) dans / homepages / 21 / d779152861 / htdocs / app779153013 / wp-admin / includes / misc.php à la ligne 1196

    Le lien suivi est expiré.

    Que dois-je faire pour le résoudre?

    Merci

  •  872
    Linh replied

    Hello

    That is just warning message of php structure. Don't worry, it does not effect on theme functions.

    If it display on front page, you can hide it by turn debug off.

    define( 'WP_DEBUG', false );
    @ini_set( 'display_errors', 0 );

    The following code, inserted in your wp-config.php file.

    Thanks

  • isabelle lanier replied

    Bonjour,

    je n'arrive pas a avoir la mise à jour du thème  learts1.2.5 sur le site de téléchargement. On me donne l'ancienne version du thème 1.2.4.

    Merci.

  •  872
    Linh replied

    Hi,

    Sorry for our mistake on the update. 

    We will replace new theme file immediately. You can try to download again in one hours left.

    Thanks