Okay
  Public Ticket #2026578
Revolution slider not loading on 1.8.3 with WP 5.2.1
Closed

Comments

  • oscarhillestad started the conversation

    Hi,

    I just updated the theme to the latest version (1.8.3) along with the accompanying plugins, while updating wordpress to 5.2.1. However, upon installing the new version, my revolution sliders stopped working. I can see that the html for the first slide is being loaded, but the debug info from the console states that:

    revolution.extension.migration.min.js?ver=5.4.8.3:7 Uncaught TypeError: Cannot read property 'is_mobile' of undefined
        at revolution.extension.migration.min.js?ver=5.4.8.3:7
        at revolution.extension.migration.min.js?ver=5.4.8.3:7
  •  806
    Linh replied

    Hello

    Could you provide an admin account so i can access to check it?

    Thanks

  •   oscarhillestad replied privately
  •  806
    Linh replied

    Hello

    I can not see the plugin in the list installed plugin:

    https://norgeshus.se/wp/wp-admin/plugins.php

    Please check it again.

    http://prntscr.com/nubznp

    Thanks

  • oscarhillestad replied
  •  806
    Linh replied

    Hello

    It seems the problem is related to new RV plugin and wordpress version. Can you downgrade the revolution slider to older version in my attachment?

    Thanks

    Attached files:  revslider.zip

  • oscarhillestad replied

    Hi! I've downgraded to the attached version of revslider but the problem remains.

  •  806
    Linh replied

    Hello

    Wordpress has released new version 5.2.2. 

    You can try to update your system to check again.

    Also your admin account does not have full permission.

    Thanks

  • oscarhillestad replied

    I've updated to 5.2.2, but to no avail. What do you mean my admin account does not have full permission?

  •  806
    Linh replied

    I mean that user does not have full permission for install plugin:

    http://prntscr.com/o8xb25

    Thanks

  • oscarhillestad replied

    Correct, I manage most plug-ins using composer since I run my WP install on the roots stack (roots.io). However, this shouldn't stop you from fixing the issue, since it's clearly frontend (js) related. If you'd like me to install something just give me a holler. When can I expect this issue to be resolved? It's been quite a while now.

  •  806
    Linh replied

    Hello

    Can your give me full permission like install plugin?

    I will re-upload the new slider revolution to check.

    Thanks

  • oscarhillestad replied

    Hi,

    No, as I said I install plug-ins using composer. Which version would you like me to install? Link or send as attachment, please.

  •  806
    Linh replied

    Hi,

    I will transfer this issue to our developer to help you check and fix it but he need full admin permission and FTP account to check the code.

    Thank for your understanding. 

  • oscarhillestad replied

    Sure, give me the developer's email and I'll invite him/her to the git repo.

  •  806
    Linh replied

    Hi

    It is long time since your last response. Wordpress has released new version and also revolution slider is also updated new version 6.xx. 

    Please update your system then check again.

    Thanks