Okay
  Public Ticket #1815793
product detail-page productimage not visible
Closed

Comments

  • culinairtantecaatje started the conversation

    Hi,

    In the product catalog page the images are visible, but if you link through the product detail page the image seems to be invisible. Can you help me with this?

    I have tried to deactivate plugins piece by piece. + I have updated the system and the the plugins. but still the image is not showing.

    Kind regards Yvonne

  •  98
    Steve replied

    Hello,

    I'm not sure I understand what you mean - can you try and explain in more detail along with the link to your site where issue can be seen on front-end, also update temp WordPressadmin  login credentials so we can check it further?

    PS: Mark Ticket Private when sharing login information on public ticket.

    Best Regards,
    Hina Sultan

    Thememove Support.

  •   culinairtantecaatje replied privately
  •  98
    Steve replied

    Hi,

    I'm afraid,  the nature of issue is required troubleshooting and as the site is in development, we won’t be able to help much since we’ve no access to view it. Do you think you could push it to a staging site so we can check and quickly debug issue asap for you?

    Best Regards,
    Hina Sultan

    Thememove Support.

  • culinairtantecaatje replied

    Hi Hina,

    Are you able to look at the site at 27 december? I think I have the site online at that time. Most problems are solved, only if a account has forgotten his password he can't reset it. I received a reset email but when I click this, there is no option to change the password without knowing the old.

    Kind regards Yvonne

  •  98
    Steve replied

    Sure, you can post it here. 

    As for other issue, It seems like a server cache. Please refer this url and check your server settings with this issue and url https://www.anterik.com/solved-wordpress-woocommerce-reset-password-form-not-working/

    Best Regards,
    Hina Sultan

    Thememove Support.

  • culinairtantecaatje replied

    Hi Hina,

    I'm awaiting the answer from the hosting provider. Thank you.

    I also would like to have my mega menu on max-width:100px. And centered under the button. Do you know the css code from this:

    menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-887

  •  98
    Steve replied

    Hello,

    I'm not sure I understand what you mean - can you try and explain in more detail along with screenshot if possible?

    Best Regards,
    Hina Sultan

    Thememove Support.

  • culinairtantecaatje replied

    Hi Hina,

    As you can see in my screenshot the mega menu is mix-width 1000px now. But I can't get it centered in the middle without moving the other submenus.

    Do you know the correct css code?

    Thank you in advance.

    Kind regards Yvonne

    Attached files:  Naamloos kopie.png

  •  98
    Steve replied

    Hi,

    Please provide link to your site where issue can be seen on front-end so we can check further.

    Best Regards,
    Hina Sultan

    Thememove Support.

  •   culinairtantecaatje replied privately
  •  98
    Steve replied

    Hello,

    Thanks for your reply.

    I have checked your site and menus are appearing correct for me:

    4866680671.png

    Or I'm not sure I understand what you mean - can you try and explain in more detail?

    Best Regards,
    Hina Sultan

    Thememove Support.

  • culinairtantecaatje replied

    Hi Hina,

    Thank you for looking at it so early. When you are hovering the button shop you can see that it appears very fast from left to right. I think a css code before says that it should be full width. 

    The info button appears nice from the menu bar. 

    And do you know why my Mailchimp newsletter does not work? It says that it works ok, but no email adres is added in the form at the backend. 

    And with the cache changed no no-cache in the htaccess file the problem is not solved. I still can't change my pasword on my Mac. I does work on another pc computer. But what I noticed is that if you want to make an account in the checkout page, there is no field to make a password only a checkbox "make an account". 

    Thank you in advance

    Kind regards Yvonne

  •  98
    Steve replied

    Hello,

    As for password, it is because you have set some settings inside woocommerce to generate auto password 

    6533562291.png

    And I have checked password change and it all working fine, please refer this screen recording:


    Best Regards,
    Hina Sultan

    Thememove Support.

  • culinairtantecaatje replied

    Hi Hina,

    I think I know now why my password reset does not work. If I copy the link like you did. And paste it in chrome it works well. But if I click on the reset link my other safari browser opened. After clicking I am directly in my account, I can't reset it anywhere. I think because I am working in safari at the backend, the link goes directly to my account.

    Thank you for the password checkbox. This works fine!

    Suddenly my mega menu is gone. I don't know what happens here?

    Attached files:  Naamloos.png

  • culinairtantecaatje replied

    Hi Hina,

    Can you also help me with enlarging the logo on mobile devices?

    Thank you for your superb help so far!

    Kind regards Yvonne

    Attached files:  mobile.png

  • culinairtantecaatje replied

    Hi Hina,

    Are you in the backend now? Because several plugins are deactivated and the mega menu plugin is gone.

  •  98
    Steve replied

    Hello, we do not use your backend. please activate plugins if there are some disabled.

    As for mobile logo, Try use following custom css:

    header.header-mobile .container{padding-left:15px; padding-right:15px;}
    header.header-mobile .header-center {padding:0;}
    

    Best Regards,
    Hina Sultan

    Thememove Support.

  • culinairtantecaatje replied

    Hi Hina,

    Thank you for the logo enlargement. It worked. But why did you deactivate my plugin word fence?

    Kind regards Yvonne

  •  98
    Steve replied

    Oh, Not so sure but if I did so that was a mistake and I applogize for same.

    Best Regards,
    Hina Sultan

    Thememove Support.