Okay
  Public Ticket #1846516
Revolution Slider Installation issue
Closed

Comments

  • thewebfanatics started the conversation

    Hi there,

    I just bought TM Lawyer Attorneys theme from Themeforest.net and I'm trying to install the theme. I have made a new database and installed the latest version of WordPress. The theme is installed and activated as well as most of the plugins. 

    Unfortunately i get an installation error on the Revslider plugin. The plugin is installed successfully but it hangs when auto activating (see screenshot 1). 
    When trying to manually activate the plugin I get an fatal error with the following error log:

    Fatal error: Uncaught exception 'Exception' with message 'fetch - <b>Table 'database_name.wp_revslider_css' doesn't exist</b><br>---<br> Query: select * from wp_revslider_css where handle = '.tp-caption.medium_grey'' in /home/user/public_html/websitename/wp-content/plugins/revslider/includes/framework/functions.class.php:14 Stack trace: #0 /home/user/public_html/websitename/wp-content/plugins/revslider/includes/framework/db.class.php(26): RevSliderFunctions::throwError('fetch - <b>Tabl...', -1) #1 /home/user/public_html/websitename/wp-content/plugins/revslider/includes/framework/db.class.php(41): RevSliderDB->throwError('fetch - <b>Tabl...') #2 /home/user/public_html/websitename/wp-content/plugins/revslider/includes/framework/db.class.php(145): RevSliderDB->checkForErrors('fetch') #3 /home/user/public_html/websitename/wp-content/plugins/revslider/includes/operations.class.php(1237): RevSliderDB->fetch('wp_revslider_cs...', 'handle = '. in /home/user/public_html/websitename/wp-content/plugins/revslider/includes/framework/functions.class.php on line 14

    Is there any other way to install this plugin?

    Please help me out with this issue, it's quite urgent, because now I'm not able to develop the website of my client..

    I'm looking forward to your help.

    Best regards,

    Thimo

    Attached files:  screenshot1.JPG
      screenshot2.JPG

  • thewebfanatics replied

    Problem is solved by activating the plugin through the database. However this issue should be fixed for other installs.

  •  98
    Steve replied

    Hi,

    Thanks for reaching us and I’m sorry for not able to attend to you earlier. But I’m glad that you sorted it out yourself.

    I’ll be closing this Ticket. Feel free to open a New ticket incase something else comes up.

    Best Regards,
    Hina Sultan

    Thememove Support.