Okay
  Public Ticket #1882299
Updating WPBakery/Broken Page Builder
Closed

Comments

  • AccessAutoNZ started the conversation

    Hi, since updating WordPress the WPBakery Builder Plugin no longer works due to the new Wordpress 5.02 Editor, the plugin needs to be updated to the latest version. However whenever I try update the plugin it denies me and says I require a license to update. Previously when updating WPBakery through the required plugins page of the theme I've never had this issue.

    How do I update the WPBakery? I shouldn't need to purchase a license as the plugin is advertised as included with this theme.

  •  69
    ThemeMove replied

    Please update Conebrick to the latest version. We included the latest version of WPBakery Page Builder.

    Best Regards,

    Thememove Team.

  • AccessAutoNZ replied

    Hi I'm already using the latest version 1.4.0. 

    The plugin is downloaded from an External Source whereas other themes I've used include the plugin prepackaged. 

    I could just copy the WPBakery files from my other websites which have the latest version of WPBakery as a workaround but I would rather avoid doing this.

    Attached files:  Capture.PNG

  •  69
    ThemeMove replied

    I mean the latest version of WPBakery Page Builder, not the version of Conebrick. Please check it again.

    Best Regards,

    Thememove Team.

  • AccessAutoNZ replied

    This is my issue, I cannot update it to the latest version of WPBakery Builder. 

    When I go to the Update Plugins Page it shows I am running WPBakery version 5.5.2 and need to update to 5.6, when I click the Update button is says I need to have a license for WPBakery.

    See attached image thanks.

    Attached files:  Untitled.png

  • AccessAutoNZ replied

    Any suggestions?

  •  69
    ThemeMove replied

    Hi AccessAutoNZ!

    Please remove the old version of WPBakery and install it as suggested by the Insight Core

    Best Regards,

    Thememove Team.