Okay
  Public Ticket #1894482
Demo Import
Closed

Comments

  • mtiamerica started the conversation

    I can't install the import due to PHP not upgraded to 5.6 its at 5.0.3. I can't get the server upgraded is there another way I can access the demo files? Can I have the files to install manually

  •  895
    Linh replied

    Hello

    Our theme is required PHP v5.6 or higher to make it work. You can refer this article for more details:

    https://thememove.ticksy.com/article/13935/

    Thank for your understanding.

    Best regards.

  • mtiamerica replied

    For what I need the theme it's work fine on 5.0.3... is there a way to get the demo files where I can import manually. I am on shared hosting and cannot upgrade PHP

  •  895
    Linh replied

    Hi,

    Our theme is required PHP v5.6 or higher to make it work. It is not only about import data, it is still related to other theme functions. They might not work if the server does not meet the requirements.

    Thank for your understanding.

    Best regards