Please patiently wait till your ticket is proceeded. In case you'd add a new comment before we have a chance to respond, your ticket will go down the list, so, you must edit your previous comment instead. 

Okay
  Public Ticket #1931049
Demo Content Importing Problem
Closed

Comments

  • Sefatul Islam started the conversation

    I can't upload demo content in my website.


    please help

    Attached files:  transport.png

  •  1,637
    Bryan replied

    Hello

    The import data problem has been fixed in new theme version V6.2.0 – Mar 12, 2019 .

    In this case, please download new theme package on themeforest then try to import data again.

    We are sorry for this inconvenience.

    Best regards.

  • Sefatul Islam replied

    I can't download the V6.2.0 from my evento panel. When I download the theme, it is downloading the old version V4.2.0

    Please Help

  •  1,637
    Bryan replied

    Hello

    We are sorry for mistake on release log. The new version is V4.2.0.

    Thanks

  •   Sefatul Islam replied privately
  •  1,637
    Bryan replied

    Hello

    I can help you import demo data but all your exist data will be reset included admin account. You can access to change admin account after imported demo data. 

    Please confirm and provide an admin account so i can do it.

    Thanks

  •   Sefatul Islam replied privately
  •  1,637
    Bryan replied

    Hello

    I checked your server info again and see it is using PHP V7.xx . It is too high. 

    Could you please downgrade it to V5.6 to make the import function work well?

    Thanks

  • Sefatul Islam replied

    I configured my PHP Version 5.6 but still it is showing Error.

    Please help me.


    I am going to be fed up. Why so dependency in your Theme. 

    Attached files:  home bound.png

  •  1,637
    Bryan replied

    Hello

    The import data issue related to wrong url as your image has fixed in new theme version. 

    Please check our release log and update system then try again.

    Also i still can see your site is use PHP V7xx.

    Thanks