Okay
  Public Ticket #1973630
Password reset not working
Closed

Comments

  • lauwqui started the conversation

    Hi,

    There seems to be a big issue for my clients to reset their password. When password strenght is not enough, it does not display what's wrong and the "reset button" stays disabled and then clients think it's not working.

    I think it might have something to do with the latest Wordpress updates.

    In the meantime, I fixed it with this code in the child function.php file but it's just a temp fix.

    Think you can do something about it ? Thank you very much

    /**
     * Remove password strength check.
     */
    function iconic_remove_password_strength() {
        wp_dequeue_script( 'wc-password-strength-meter' );
    }
    add_action( 'wp_print_scripts', 'iconic_remove_password_strength', 10 );

  •  875
    Linh replied

    Hello

    Thank for your information. 

    I will notice our team about this change so they will update it.

    Have a nice day.

  •   lauwqui replied privately
  •   lauwqui replied privately
  • lauwqui replied

    Theme is outdated:

    tm-molly/woocommerce/archive-product.php, 
    tm-molly/woocommerce/cart/cross-sells.php, 
    tm-molly/woocommerce/cart/mini-cart.php, 
    tm-molly/woocommerce/content-product.php version 3.4.0 est obsolète. La version du noyau est 3.6.0, 
    tm-molly/woocommerce/content-product_cat.php, 
    tm-molly/woocommerce/content-single-product.php version 3.4.0 est obsolète. La version du noyau est 3.6.0, 
    tm-molly/woocommerce/content-widget-product.php version 3.5.2 est obsolète. La version du noyau est 3.5.5, 
    tm-molly/woocommerce/loop/add-to-cart.php, 
    tm-molly/woocommerce/loop/loop-start.php, 
    tm-molly/woocommerce/loop/orderby.php version 3.3.0 est obsolète. La version du noyau est 3.6.0, 
    tm-molly/woocommerce/loop/pagination.php, 
    tm-molly/woocommerce/loop/price.php, 
    tm-molly/woocommerce/loop/result-count.php, 
    tm-molly/woocommerce/loop/sale-flash.php, 
    tm-molly/woocommerce/single-product/meta.php, 
    tm-molly/woocommerce/single-product/price.php, 
    tm-molly/woocommerce/single-product/product-image.php, 
    tm-molly/woocommerce/single-product/product-thumbnails.php, 
    tm-molly/woocommerce/single-product/rating.php version 3.1.0 est obsolète. La version du noyau est 3.6.0, 
    tm-molly/woocommerce/single-product/related.php, 
    tm-molly/woocommerce/single-product/review-meta.php, 
    tm-molly/woocommerce/single-product/review.php, 
    tm-molly/woocommerce/single-product/sale-flash.php, 
    tm-molly/woocommerce/single-product/share.php, 
    tm-molly/woocommerce/single-product/short-description.php, 
    tm-molly/woocommerce/single-product/tabs/tabs.php, 
    tm-molly/woocommerce/single-product/title.php, 
    tm-molly/woocommerce/single-product/up-sells.php, 
    tm-molly/woocommerce/single-product-reviews.php version 3.5.2 est obsolète. La version du noyau est 3.6.0, 
    tm-molly/woocommerce/single-product.php

  •  875
    Linh replied

    Hello

    You can refer our article bellow for more information of loading slow issue:
    https://thememove.ticksy.com/article/14387/

    and preview this topic for the tips of increase loading time:

    https://www.wpbeginner.com/wordpress-performance-speed/

    Also in case you’re seeing a notification in your administration dashboard saying the theme includes some outdated WooCommerce templates, it means you’ve recently updated WooCommerce but haven’t updated the theme yet.

    Don’t worry about that. You can work normal without the fixing outdated templates. That file don’t affect to any function of theme and your site.

    We will update theme to match with new woocommerce plugin.

    Thanks

  • lauwqui replied

    Hi Linh,

    Thank you for your answer but it does not help.

    The issue is not optmisation related, it's related to your plugin Thememove Core.

    I updated the theme with the last version you uploaded overnight, still not working.

    Please find proof attached, with and without Thememove Core activated.

    If I keep Thememove Core activated WITH Woocommerce, it's getting very slow.

    If I deactivate Thememove Core OR Woocommerce, it's getting fast again.

    Could you fix that issue with the theme plugin asap?

    Thank you very much.

    Attached files:  with plugin thememove core.jpg
      without plugin.jpg

  •  875
    Linh replied

    Hello

    Thank for your feedback.

    We are always update the theme to make it better and better. 

    We are sorry for this inconvenience.

    Thanks

  • lauwqui replied

    Thank you. So nice it's a major issue, could you provide a fix date? 

  •  875
    Linh replied

    Hello

    This slow loading is related to many file and function. We will check and improve it in new version. 

    Please contact if you have any other question so i can help.

    Thanks

  • lauwqui replied

    Yes, I'd just like a date for the fix please ;-)

  •  875
    Linh replied

    Hello

    I can not provide you the exact time of new version now. Our team will check and need time for update.

    Thank for your understanding. 

  • lauwqui replied

    Hi there,

    Almost a month and still no update of the Thememove plugin. It's still slowing the website by a lot.

  •  875
    Linh replied

    Hello

    We has released new version with some improve the code. 

    Version 2.1.6 – April 22, 2019

    1. Updated: Optimized code.
    2. Updated: Compatible with WooCommerce 3.6.0 

    Did you update your system the that new version?

    Thanks

  • lauwqui replied

    Yes I did. No changes were made to the thememove plugin in the last theme update anyway.

  •  875
    Linh replied

    Hello

    It is related to many thing that made a site slow. It is not only depend on the theme code. 

    Thank for your understanding. 

  • lauwqui replied

    Please read again my previous message from April 24. I isolated the issue and it's definitely the theme move plug-in. 

  •  875
    Linh replied

    Hello

    Yes the plugin is stored the theme function. It will activate all the theme functions if you activate plugin. We will continue improve the code to make it faster and faster.

    Thanks

  • lauwqui replied

    Hello,

    I installed your latest update

    Nothing was done to improve your plugin that keeps slowing the website. It seems you didn't do anything to fix this issue...

    I took the matter into my own hands and it seems that deleting the "cmb2" folder in the thememove core plugin resolves the issue and the website is fast again. I don't know how this folder behave into the theme but it seems not essential.

    Still, the issue is not fixed and I'll post the temporary solution in the comments for people having the same issue.

  •  875
    Linh replied

    Hello

    Thank for your information about "cbm2" folder. 

    That folder is stored almost css files and post type for Thememove core plugin. 

    I will notice our team to check this folder immediately. 

    Also i can see your bad rating for our product on themeforest related to this site speed issue. We are always listen the feedback from customer to improve the theme to make it better and better by the time. If it can not meet your wishes now, you should wait for new version for better theme. 

    We are not witch to make the theme loading fast immediately in short time.  

    Your new feedback is the motivation to improve our work and services. 

    Thank for your understanding. 

  •  875
    Linh replied

    Hello

    I tried to check your site info about loading slow and found some case that need to be improve from your site.

    You can check it here: http://prntscr.com/nxakiz

    https://gtmetrix.com/reports/www.casedepart.be/8xLNsRGj

    Almost the issue is come from the uploaded images that does not improve before upload.

    Please kindly check the report again.

    Thanks

  • lauwqui replied

    Hi Linh,

    Thanks for your reply. It's really sad though that you haven't listen to me/read what I've been writing to you for more than a month and a half.

    I know this website is not optimized as it should be. In Belgium, it loads in less than 3 seconds, which is not good but not completely bad either (for that kind of website).

    Currently, I've deleted the cmb2 folder in your plugin folder, and it's back to normal but that's just a temporary solution.

    Now I'm repeating this for the last time because I really feel like I'm talking to a bot selecting what it answers to based on keywords.

    YOUR THEMECORE MOVE PLUGIN + WOOCOMMERCE = +6 SEC LOADING TIME

    NO THEMECORE MOVE PLUGIN + WOOCOMMERCE = STANDARD LOADING TIME

    YOUR THEMECORE MOVE PLUGIN + NO WOOCOMMERCE = STANDARD LOADIND TIME

    Thank you for reading the entirety of my email

  •  875
    Linh replied

    Hi lauwqui,

    Yes i can understand your point here. Beside the issue come from smb2 folder of insight core plugin, you should optimize uploaded image too to make the site load better while wating for new update from us. 

    Also the smb2 folder is stored metabox for page settings, you should not delete it. 

    At last point, i have installed cache plugin and set it up for you. You can check again if it is loading faster.

    Thanks

  • lauwqui replied

    Your plugin broke the menu, the sidebars and the footer widget.

    Please don't add any plugin.

    I'll use wp-smush to optmize the images.

  •  875
    Linh replied

    Hi,

    Yes you can use WP Smush plugin to optimize the image to see if the site loading faster.

    The cache plugin is disabled now.

    Thanks