Okay
  Public Ticket #2072655
slide revolution problem
Closed

Comments

  • VishalSNair started the conversation

    Hello,

    I am facing an issue with slide revolution, the slide is displaying correctly when it is displayed for first 2 or 3 times. After slide is repeated for more than 3 times it gets black and white. I am facing this problem with only 2nd slide on home page. I have attached both screenshots for reference. Please help us to solve this issue.

    Thank you

    Attached files:  Screenshot (51).png
      Screenshot (50).png

  •  633
    Linh replied

    Hi,

    How many time you waited for the slider? I am in 5 minutes but the image still display well.

    Normally, not anyone stay about 5 minutes on your page to see slider.

    Thanks

  • VishalSNair replied

    Hello

    Like after 30 or 40 seconds it happens. but not every time some times image converts into black and white image.

    Thank you

  •  633
    Linh replied

    It is difficult to check.

    I have made some change on slider setting. 

    You can check the slider again now.

    Thanks

  • VishalSNair replied

    Hello,

    Sorry mam we are still facing the same issue with it now other slides are also turning into black and white. Please help us to solve it.

    Thank you

  • VishalSNair replied

    Please have a look at this attachment.

    Attached files:  Screenshot (55).png

  •  633
    Linh replied

    Hello

    Please clear all the cache then check it again because in my side, the slider is changing well smooth now.

    Thanks