Okay
  Public Ticket #2093255
Wowwwww. Your demo server is down?????
Closed

Comments

  • Brian started the conversation

    Do you guys do anything right???? I can't access your demo....................................Very unprofessional. Do I need to let Themeforest know of all the bugs on this crappy theme??

    1. I change the title image on product page and the menu disappears on just that page!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    2. The product images show all vertical now!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    3. The product images disappeared. Had to add css so they show again

    This theme is worthless.

  •  895
    Linh replied

    Hello

    It seems the server is getting problem now. We will check it immediately. 

    Also can you provide the product issue url so i can look closer?

    Thanks

  •  895
    Linh replied

    Hi,

    Your product image layout is working exact like our demo product:

    https://learts.thememove.com/product/aluminum-equestrian/

    What do you mean all the images are in vertical?

    Thanks

  • Brian replied

    That was fixed after a theme update. Pretty unprofessional to have such big things break when the theme gets barely outdated

  •  895
    Linh replied

    Ticket is closed. 

    Thanks

  • Brian replied

    Do I have to leave comments and reviews about how many glitches and that I've had to pay $150 so far to have glitches fixed? Or are you actually going to fix one yourself?

  •  895
    Linh replied

    Hello

    You said: That was fixed after a theme update. 

    Do you need help any thing on this ticket? 

    Thanks