Okay
  Public Ticket #2097312
Backend customizer incomplete?
Open

Comments

  • Daniella started the conversation

    Hi, its been a while since I accessed this site, and the site owner has asked for some content updates from me.

    The visual composer isnt displaying the page content in visual blocks as it should be, it just shows basic html, then the composer lower down the page with nothing in it. Also the site customiser under 'Appearance > Customise' only has widgets within it, none of the site custimisation tools are there.

    Before I try updating the theme, and potentially breaking more stuff, does this sound like a theme incompatability to you? It could be that wordpress and or plugins have been updating since I made the site, but it doesnt seem logical that these things would stop working just becuase the theme isnt updated...please let me know your thoughts.

  •  807
    Linh replied

    Hi,

    1. I can not access your admin dashboard with the login details you provided. You should update the insight core plugins to latest version and try to deactive 3rd plugin to check .

    2. My image will show you the place to enable visual composer to edit:

    visual role

    Thanks

  •   Daniella replied privately
  •  807
    Linh replied

    Hi,

    Thank for your login info but i can not use it to access your admin dashboard. 

    Please kindly check it again.

    Thanks

  •   Daniella replied privately
  •  807
    Linh replied

    Hi,

    I have checked and see you are using very old theme version (v1.0).

    Please update theme and plugins to latest version Version 2.7.7 – Jun 26, 2019.

    You can use manual update method by download new theme package on themeforest to update your system. 

    https://thememove.ticksy.com/article/13943/

    Thanks 

  •   Daniella replied privately
  •  807
    Linh replied

    Hello

    After download the package on themeforest, please unpack the file to get the theme installation file. Don't upload whole package to install.

    Also we are recommend back up your site before update the system and move the customized code if you have to the Child theme too.

    Thanks

  • Daniella replied

    OK I unpacked it, and uploaded only the theme. The new theme is now active.

    However it has not fixed either issue. The visual composer is still not displaying the page content, and the site customiser only has wigets available.

    Please can I speak to someone? This is taking so long! Thank you!

  •   Linh replied privately
  • RNAK replied

    There are working login credentials publicly available in the thread. Either set the thread to private or delete the login data. 

  •  807
    Linh replied

    Hi @RNAK,

    The info has been set to private.

    Thanks