Okay
  Public Ticket #2132385
Project Detail Page
Closed

Comments

  • memox9 started the conversation

    Hi,

    on the project detail page i got some error with the header. i cant choose the Logo. Dont know how to solve this problem. Can you check this please.


    Attached files:  Screenshot_2019-08-29 Felix – St Patricksday – Filmproduktion Moviemode.png

  •  1,284
    Bryan replied

    Hello

    Would you mind providing us with login credentials so we can take a closer look? 

    Thanks

  •   memox9 replied privately
  •  1,284
    Bryan replied

    Hi

    I have quick fixed the issue for you.

    Please access your site and check again.

    Thanks

  • Komuso-Lab replied

    Hi! Would have been great you give us details about this bug: i have the same!

    Thx!

  •  1,284
    Bryan replied

    Hi @Komuso-Lab,

    Would you mind create new ticket and providing us with Wordpress login credentials so we can take a closer look? 

    Thanks

  • Komuso-Lab replied

    Hi Linh: it seems i cant create a new ticket, it took us so much time to work with this client my support seems to be off!!!! I can't pay anymore alas... I hope you can help even them... I did not sollicitated you too much...

    The bug seems to be linked to the code that interact with the revslider and the logo. In other words i have exactly the same screen provided by memox9.

    you can see our site here with error page witch is exactly in project detail page:

    https://alliance-production.com/project/duo/

    Thx a lot!

  •  1,284
    Bryan replied

    Hello

    Please try to replace 2 files  tm-9studio/framework/class-static.php and tm-9studio/header.php by the attached files to fix it.

    Thanks

    Attached files:  heli fix.zip

  • Komuso-Lab replied

    Thx a lot for your kindness!

    The revslider issu is corrected but the logo is now texte only on all pages rather than only in page project! The issue remains the same even when i choose "default" logo...

  •  1,284
    Bryan replied

    Hello

    I can see the logo in your site is displaying well now:

    https://prnt.sc/r108kz

    https://prnt.sc/r108my

    Thanks