Okay
  Public Ticket #2133141
WooCommerce Update Files in Theme
Closed

Comments

  • Culturesoflove started the conversation

    Hi I need to know when you all are updating the files in your theme to support the new woocommerce I am getting an error stating that your theme does not support the current version this is what is showing up.

    ---

    Your theme (Lezada) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

    1. Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.
    2. If you copied over a template file to change something, then you will need to copy the new version of the template and apply your changes again.
  •  875
    Linh replied

    Hello

    In case you’re seeing a notification in your administration dashboard saying the theme includes some outdated WooCommerce templates, it means you’ve recently updated WooCommerce but haven’t updated the theme yet.

    Don’t worry about that. You can work normal without the fixing outdated templates. That file don’t affect to any function of theme and your site.

    We will check and update theme soon.  

    Thanks