Okay
  Public Ticket #2155132
why my theme broken after upgrading wordpress?
Closed

Comments

  • Laskarmaulid started the conversation

    after i upgrading wordpress the visual editor for heli is missing and i can't customize the theme from appearance 

    please help me?

    Attached files:  Untitled.jpg

  •  807
    Linh replied

    hi

    Can you provovide new admin account so i can help you check it?

    Thanks

  •   Laskarmaulid replied privately
  • Laskarmaulid replied

    why my website looks ruined???

  •  807
    Linh replied

    i am checking on the issue.

  •  807
    Linh replied

    Hi

    Which host do you use for the site? I can not update the new theme from my site. The connection is broken:

    https://prnt.sc/p7nguy

    Thanks

  • Laskarmaulid replied

    niagahoster from indonesia but i use cloudflare dns

  •  807
    Linh replied

    Yes i guess so. The theme can be load to your site as well but the connection break. 

    So the theme can not install right.

  • Laskarmaulid replied

    i've change the ns and ask the host provider to make the upload bandwith bigger size limit

  •  807
    Linh replied

    Hi

    After they increate the bandwith, you can upload the theme in my attachment then check again.

    Thanks

    Attached files:  heli 5.6.zip

  • Laskarmaulid replied

    if i upload it.. wil my theme broken? or the content is missing?

  •  807
    Linh replied

    Hi

    All the content will be safe. It is saved method. After upload and install the theme, you can activate plugins you want to use for the site normal but please note: You are using too many plugins that might conflict each other and made the theme break and slowdown the loading time.

    Thanks

  • Laskarmaulid replied

    ok ths.. i wanna ask something... i want to change the visual composaer from wpbakery to elementor... is it ok?>

  •  807
    Linh replied

    Hi

    The better to use for your site is Visual Composer because the theme is 100% comatible with it.

    Thanks

  • Laskarmaulid replied

    if i change it to elementor? because im not used to it

  •  807
    Linh replied

    The elementor is not required plugin for the theme and we has not tested with it. So it might break the site. 

    Thanks

  • Laskarmaulid replied

    ok thx

  •  807
    Linh replied

    If you need something, please contact.

    Have a great daysmile.png

  • Laskarmaulid replied

    why can't i used costumizer page?

    Warning: count(): Parameter must be an array or an object that implements Countable in /home/u3543915/public_html/wp-includes/class-wp-customize-widgets.php on line 478

    Warning: Invalid argument supplied for foreach() in /home/u3543915/public_html/wp-includes/class-wp-customize-widgets.php on line 488

  •  807
    Linh replied

    Hi

    I can see the other ticket from you for reinstall theme.

    I will check and response in that ticket.

    Thanks