Okay
  Public Ticket #2202408
Essential Grid Not Displaying Pictures
Closed

Comments

  • Ian Dobson started the conversation

    We have recently updated the theme to the latest version. We have had a number of problems to get this up and running most of which are now resolved however the essential grids used on the site are no longer displaying images. I hadn't been making any changes or updates to the site.... this seems to have happened by it's self?! Any ideas?

  •  806
    Linh replied

    Hello

    Can you description more details of problem from your side with some screenshot so i can help you check it closer?

    Thanks

  • Ian Dobson replied

    Please refer to the screenshots attached. You'll see how the front page should look followed by the current screenshot taken from today. You should clearly see the elements that are no longer showing images. I have checked on the back end and all the settings are correct however the images seem to have disappeared. 

    Attached files:  Jdc Screenshot.docx

  •  806
    Linh replied

    Hello

    Would you mind providing us with login credentials so we can take a closer look? 

    Thanks

  •   Ian Dobson replied privately
  • Ian Dobson replied

    Do you have any update as to what is causing this error?

  •  806
    Linh replied

    Hello

    I checked your grid setting and see you are loading custom grid option  so you need upload image and add item for your grid to display.

    Example: https://prnt.sc/pt17p3

    Please check it again.

    Thanks