Okay
  Public Ticket #2240576
Lazy Loading is not working properly with the SVG images
Closed

Comments

  • Rajan started the conversation

    1) For the box image blocks, Custom Image size, Image size inputs are not working for the SVG images. 

    2) The lazy loading feature with the Box Image Block is not working properly. Images remains blur and not getting clear even after section is in window focus. Please check and fix this. Check the screen shot attached. 

    Please suggest

    Attached files:  lazy-loading-issue.png

  •  816
    Linh replied

    Hello

    1. Please kindly using PNG or JPG format for the images to make it display well.

    2.  That is the loading feature for the image. If you don't want, please provide the issue url so i can help you disable it.

    Thanks

  • Rajan replied

    Hi Linh, 

    1. Now a days, every one is moving towards SVG, I want to use SVG as it looks great on all devices with distortion. Kindly Help to fix that. 

    2. Here is the URL: For SVG images Lazy loading fails. 
    https://dev.thinktanker.io/ As said before for SVG images, lazy loading is not working. Check the given URL

    Attached files:  lazy-loading-issue.png

  •  816
    Linh replied

    Hello

    You can add this code to Customize > Addition Css section to disable lazy load feature:

    .ll-image.unload {
        -webkit-filter: blur(0px) !important;
        filter: blur(0px) !important;
    }
    

    Thanks

  • Rajan replied

    What about SVG image files? You did not revert on that. 

    Thank you. 

  •  816
    Linh replied

    Hello

    Which box section you mentioning? We are recommend using JPG and PNG format to make it display normal.

    Thanks