Please patiently wait till your ticket is proceeded. In case you'd add a new comment before we have a chance to respond, your ticket will go down the list, so, you must edit your previous comment instead. 

Okay
  Public Ticket #2297425
Menu/Link Style Not Loading
Closed

Comments

  •  1
    cvltfvrs started the conversation

    Good Afternoon,

    I'm still setting things up within the demo import, but I haven't been able to see certain icons. 

    Everything is working so far though. I'm about ready to change the info for my company. 

    Thank you!

    Attached files:  menu.PNG

  •  1,637
    Bryan replied

    Hello

    The team is checking on that problem. 

    In the mean time, you can use this code to hide that top-left block:

    @media only screen and (min-width: 992px)
    .header-preset-01 .navigation > div > ul > li > a:before {
    display: none !important;
    }
    

    Thanks

  •  1,637
    Bryan replied

    Hello

    This code will help you fix the menu block issue:

    *:before {
        font-family: "Font Awesome 5 Free Brands", "Font Awesome 5 Free Solid", "Font Awesome 5 Free" !important;
        font-weight: 900;
    }
    

    Thanks

  •  1
    cvltfvrs replied

    Good Morning,

    Adding that piece of code made the other buttons not load properly.  I can provide my login info, if necessary.  http://readymenstaffingservices.com/

    Thank you!

  •  1
    cvltfvrs replied

    I don't mind wiping my wordpress and importing the demo content if necessary 

  •  1,637
    Bryan replied

    Hello

    Also with this code:

    *:after {
        font-family: "Font Awesome 5 Free Brands", "Font Awesome 5 Free Solid", "Font Awesome 5 Free" !important;
        font-weight: 900;
    }
    

    Thanks

  •  1
    cvltfvrs replied

    http://readymenstaffingservices.com/


    It has not worked, it's a very odd problem.


    any other ideas?

    Attached files:  not loading.PNG
      wordpress icon not loading.PNG

  •  1,637
    Bryan replied

    Hello

    Please try again with this code:

    *:before, *:after {
        font-family: "Font Awesome 5 Free Brands", "Font Awesome 5 Free Solid", "Font Awesome 5 Free" !important;
        font-weight: 900 !important;
    }
    

    Thanks

  • CCO1 replied

    I have the same issue can you please help. https://prnt.sc/r40e3n

  •  1,637
    Bryan replied

    Hi @CC01,

    Please add this code to Customizer > Addition Css section to fix it.

    *:before, *:after {    font-family: "Font Awesome 5 Free Brands", "Font Awesome 5 Free Solid", "Font Awesome 5 Free" !important;    font-weight: 900 !important;
    }

    Thanks

  •  1
    cvltfvrs replied

    I managed to fix the rev slider icons with "revicons", but how would I add social icons? 

    I know it's font awesome 4.7, but that's about it.

  •  1,637
    Bryan replied

    Hello

    You can find the share function for the post in this file: /structure/content-single.php

    https://prnt.sc/rdjlm6

    Thanks