Okay
  Public Ticket #2336089
Slide Revolution
Closed

Comments

  • quachthuylinh started the conversation

    I am using the Revolution Slider named "Landing Page" in the Brook theme. I haven't modified anything of that Revolution Slider but it's disappeared now (in my home page, under the Header "quachlinh.com"). It disappeared when I updated the plugins of Revolution Slider, Insight Core, WooCommerce, and WPBakery Page Builder. I have sent screenshots of all the plugins in my Wordpress in case you want to know (image 5).

    When I went to the Revolution Slider  (you can see in attached images 1), and then chose any Modules and try to Open in Editor or tried to Create a new module, however, it just said "preparing the data..." (attached images 2) and didn't go to any page. I tried the process many times but the results were the same. Can you help me with it?

    Another concern is that I tried to change the image (for example logo) in the Landing Page of the Brook template (you can see the logo at the footer in quachlinh.com), and when I tried to resize the logo (attached image 3), it didn't work.

    Just note that, when I try to open my website in Safari in Ipad, Firefox in MacBook, and Chrome in iPhone, it shows the Revolution Slider, but it doesn't show in Safari and Chrome in MacBook or Safari in iPhone devices.

    Thank you!

    Attached files:  2.png
      3.png
      4.png
      1.png

  •  1,307
    Bryan replied

    Hello

    Would you mind providing us with Wordpress login credentials so we can take a closer look? 

    Thanks

  •   quachthuylinh replied privately
  •  1,307
    Bryan replied

    Chào Linh,

    Looks like server related issue not so sure. 

    I tried to reload 1 or 2 times to edit the slider and it work normal.

    https://prnt.sc/rlq4ei

    Also please note: your site is loading very slow. It seems the server capacity is not enough. 

    Hope this info helps.

    Thanks

  • quachthuylinh replied

    Chào Linh :D

    I tried again in Safari browser and it still didn't work, but it worked in Chrome so I think it's a compatibility issue with the Safari. Can you help me with it? Thank you!


  •  1,307
    Bryan replied

    Chào Linhsmile.png 

    Mình đã thử edit slider trên safari và vẫn thấy nó chạy bình thường. Khi loading slider, Linh có thể scroll chuột lên xuống xem có được không? 

    Mình có đính kèm theo video bên dưới. 


    Attached files:  Untitled.mp4

  • quachthuylinh replied

    Chào Linh :D

    Mình đã reset browser cookies, sau đấy thì vào thử lại thì thấy mọi thứ chạy bình thường :D

    Còn một vấn đề nữa bạn giúp mình với, mình muốn thay logo image chỗ footer í, mà mình chỉnh size ảnh nhỏ lại không được, mình có record lại màn hình bên dưới, bạn xem giúp mình với nhớ :D

    Cám ơn Linh nhiều!



  •  1,307
    Bryan replied

    Nếu chọn dạng Custom Size, Linh phải đặt size cho cả Width và Height. 

    Vì dụ: https://prnt.sc/rmbs3r


  • quachthuylinh replied

    Lại làm phiền Linh tiếp :D

    Mình đã resize đc nhưng mình k hiểu sao cái khoảng cách giữa cái logo với cái chữ "Start working on a new project?" nó lớn thế trong khi mình k hề set space nào giữa hai cái đấy. Bạn giúp mình với nhớ :D

    Attached files:  Screen Shot 2020-03-25 at 6.41.38 pm.png
      Screen Shot 2020-03-25 at 6.41.26 pm.png

  •  1,307
    Bryan replied

    Mình đã đổi cái Row đó sang dạng 1/4 + 3/4 để thu nhỏ khoảng trống: https://prnt.sc/rmc641

    Linh có thể đổi sang dạng khác nếu muốn. Ví dụ 1/6 + 5/6

  • quachthuylinh replied

    Mình làm được rồi, mình cám ơn Linh nhiều nhé :D:D:D

  •  1,307
    Bryan replied

    Không có gì. 

    Nếu có chút thời gian rảnh thì giúp mình đánh giá sản phẩm trên Themeforest vớismile.png

    Cảm ơn!